Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
google indexer checker
#1
Exclamation 
Hey, 
seems the last update messed the "check indexed" module completely.
I'm setting 25-50-500 threads, and scrapebox will do 1 thread maximum
if I select min threads more than 0, scrapebox won't run at all.

Please check and fix it, 
thank you
using scrapebox 2.0.0.93, all plugins are updated

I attached a picture.I press start and 1 second later scrapebox will stop and that error will appear 
picture here https://imgur.com/a/3aeuw
[Image: uqNt1OK.jpg]
[Image: 3aeuw]
Reply
#2
I am having the identical problem that you described with the Google Indexed Checker tool which I have successfully used daily for many years now.  According to SB change logs the two most recent versions address a bug in Google Indexed Checker, but it obviously is no longer working as you described.  I have contacted SB support several days ago, but have not received a response as of today.   Newhere
Reply
#3
Me neither, as I contacted them before posting here
Reply
#4
I see that you did an update today. 2.0.0.94
Its still broken. Can't get more than 1 thread for index checker.
also this new update broke the youtube downloader addon. Now It won't load the videos that I want to download ( both options aren't working ( load from file, load from scrapebox)
Reply
#5
I have the same problem, when will there be a fix?
Reply
#6
Smile 
This is not a bug or an issue it is SUPPOSED to work like this.   Smile

Whenever you have a delay set, in 99.9% of ANY functions in scrapebox, connections will always be 1.  Because the theory is, if you need a delay, you shouldn't be running more then 1 connection.  Further if you can afford to run more then 1 connection you can just do away with the delay.

The entire premise is about going too fast.   So there is a direct correlation between delay and connections so lower the connections equals going slower, when you get down to 1 connection if thats not slow enough, then you simply start adding a delay.  

So Nothing is wrong, there is no bug, just turn off the delay.  Bear in mind 2 things

1 - every other function in scrapebox that uses a delay, also works this way

2 - going to fast will get your proxies banned, so starting slower is safer.

~~~~~~~

OP and in general

You have min threads set to 25, so if you have connections set to 25 or less, then it will immediately stop, because you have reached the min threads.  When you have a delay set, it sets connections to 1.  1 is less then 25, so the index checker immediately stops.

So min threads is generally mostly useful when using the automator, and in average daily life, if you are not using the automator then you can set it to 0.  If you are using a delay, you can not use min threads at all. 

min threads attempts to kill any remaining threads, when that number is reached.  This is to combat 3rd party apps and windows from locking threads and grinding an automator process to a halt. 

So set min threads to 0 unless your using the automator, and if you are using the automator then you need to be using at least 2 threads if you are setting min threads to 1. 

This is my advice, you can experiment, but thats how it works.
Reply




Users browsing this thread: 1 Guest(s)