Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
403 Error when harvesting anything
#1
Hello,


I'm not sure if anyone has posted an answer to this (if so please redirect me), but for the past day I can't seem to harvest anything. SB was working great for me for the past couple of months and now when I try to use Rapid Indexer, Grab emails, or pull anything from my list of urls, I get 403 and Timed Out errors. I tried 10 new proxies, and it didn't help. I tried maxing the timeout-didn't help.


Can anyone assist? Why am I suddenly getting these errors with all my harvesting?
Reply
#2
Its possible its DNS or your ISP, but do you get this without using proxies? 403 is a forbidden error and timeout is its just taking too long to load. So it could be the proxies its self, even though they are new. You could try google DNS as well as a test.

Its also possible its security software, so you can try whitelisting in all anti-virus, malware checkers and firewalls. Taking care to whitelist and not just disable the security software.
[-] The following 1 user says Thank You to loopline for this post:
  • Simonboy
Reply
#3
Ok I tried RI without the proxies and it worked, so I guess it was the proxies, which seems odd to me being that they're new. Is there a proxy provider that you recommend?
Reply
#4
The places I use and recommend for proxies are here:
http://scrapeboxfaq.com/scrapebox-proxies

But before you go that route, you may just want to ask your current provider for some new proxies and see if that fixes it. Also whitelist the entire scrapebox folder in all security software, in cause its just security software.
Reply
#5
Well that was the thing. I got new proxies from the same provider and they didn't work either, which was strange. And I'd already whitelisted SB on my PC's security software. Thanks a ton for the help!
Reply
#6
I mean it could be just proxies then. You can try going on fiverr and gettting like 5 proxies or go somewhere and even get a 1 day trial etc.. and test.
Reply




Users browsing this thread: 1 Guest(s)
Ultimate List-Building Plugin for WordPress