The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Crawl loaded list" (Email Scraper Premium) does not work anymore
#1
Hi,
the Email Scraper (Crawl Loaded List) does not work anymore.
This happens: Work threads running goes down from 100 to 1. Sites in queue varies between 40 and 370. 
I have a URL list to process of 99 (depth level 2).
What could be the reason? 
Thanks !
Reply
#2
Are you using proxies? Because if it runs out of working proxies that will happen.
Reply
#3
No. No proxies loaded. Why do the "worker threads" go down ?
Reply
#4
When its crawling it can only crawl as many urls as there is. So if you are on level 2 and there are only 14 internal links to crawl and you have it set to 100 threads, its only going to use 14 of them because thats all the links there are. It processes thru 1 entire domain at a time.
Reply
#5
I don't think that this is the problem.. Its seems like a Firewall but there isn't any.
What could I try to solve the problem ?
Thanks in advance
Reply
#6
Could be. Security software/malware checkers and firewalls can all kill connections.

So just add an exception for the entire scrapebox folder in all security software/malware checkers

If your using windows 10 and no other security software then windows defender is turned on. By that I mean you can turn it off and it turns its self right back on, microsoft thinks we are idiots.

You have to hack the registry to get it to stay turned off, so make sure you add an exception in windows defender.
Reply




Users browsing this thread: 1 Guest(s)