The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Harvester Problem
with my harvester configuration for Google, which worked all the time I get now only this result:

For every keyword. What could be the problem?
I came here to post the same issue. Since yesterday, I get only this one result.
go to settings >> harvester engine configuration >> import >> download default engines.

Google changed it and scrapebox fixed it.
[-] The following 1 user says Thank You to loopline for this post:
Hello, i do it, but doesnt work......

i protect folder from windows antivirus... i dont know what more to do....

sorry i solved! proxy so bad!!  Dodgy
Excellent, glad you got it working!
Nice. It works. The problem is that I had a Harvester for the Google News Section and I cannot remember how I did it. I don't get any results:

I would need one for "all news" and another one for "blogs"
Just search that in your browser and then find the segement that signifies what you want and add it to the current url in the google engine.

Its going to be


Or ideally if you backed up your engines, the only thing that will have changed is the before and after and possibly the next page marker. So just use the old engine file/url with the new definition file and you should be set.
Something like this ?{KEYWORD}...66&bih=657
Works for me in the browser but not in Scrapebox...
the page loads when I try your url with javascript off, so scrapebox can see the results.

Its probably just different html markers. So change up the before and after markers to match the html on the page you listed.
Thanks - I was able to fix this by updating the search engine settings, but I'm still having major issues with ScrapeBox ever since.

I usually use the public proxies and keep a list of "once passed" proxies, that I test daily and use for my scraping. It used to work well - I'd get 40% of the KW's scrapped and just export the ones with 0 results, then repeat until I get enough links.

But ever since the update, the public proxies just won't return any results. 0 results all the time, with new public proxies (that gets Google & anonymous tested) as well as with the historically once good proxies that also pass the test. 0 results, always. I've tried a 100 times now.

Two questions:

1. I tried to look into paid proxies and the ones from SEO Blaze don't seem to work either. Any other, good sites to buy cheapish proxies for Scrapebox use?
2. Is it possible that the error is in something else then the proxies?

Users browsing this thread: 1 Guest(s)