The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having problems installing V2
I've just gotten around to installing Scrapebox V2 but for some reason the executable file isn't launching. I've tried downloading the 32 and 64 zip files, uninstalling the the 1.16.6 version but still no luck. Can anybody point me in the right direction on fixing this.
I just installed it last week . Had no problems

possibly remove the old folders ?
Thanks for the replay Daydee. But I've also tried that. I have no idea what it could be. The file that I download from Scrapebox's download page is a plan .exe file. Any other ideas would be gratefully appreciated.
here is where i dl they new files from

it should open up and install files and folders to an extract folder with all the needed stuff

Hopefully Loopline be on soon for expert advice and help
That's the same page I've downloaded it from the first few times. I tried uninstalling and installing it again and again but I'm still having problems. The single .exe file just refuses to launch.
If it launches but then dies immediately or appears to not launch (you can watch the process list in task manager for a clue if its apeparing, it should be) then it means the process is being killed. Here is a copy and paste of an email support sent me about it

Try the basic stuff like restart your pc. Then you can try to download a fresh copy of scrapebox to make sure that you don't have a corrupt file:

Try going to your scrapebox folder and right clicking on the scrapebox.exe file. Then go to properties >> then the comaptability tab. Click Change settings for all users and check the Run as administrator option. Then click apply. (not all pcs will have this option).

Failing that, then something is killing the scrapebox process. This is generally either a anti-virus, malware checker or firewall on your pc or your network. So firstly add allow rules in all of your anti-virus, malware checkers and firewalls for scrapebox.

Note that simply disabling security software, such as anti virus, does nothing to help. When you disable security software any existng rules still fire, its a failsafe. Disabling them only prevents them from creating new rules. You have to actaully go into each and delete existing rules about scrapebox and add new rules setting scrapebox as trusted/allowed.

If that does not fix it then here are some tests.

Reboot your computer in safe mode with networking. If it works in safe mode with internet access then its some program on your pc that is the isssue and you need to find it and stop it from blocking scrapebox or uninstall the offending program all together.

If it does not working in safe mode and your internet does work in safe mode, then try restarting the computer in normal windows and disconnecting the pc from the internet. Then launch scrapebox. If it loads fine with it disconnected from the internet then its something in your network, like a firewall in your router and you just need to add allow or whitelist rules for scrapebox in your routers firewall.

Users browsing this thread: 1 Guest(s)