Load WordPress Sites in as fast as 37ms!

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
It isn't harvesting results from Google & Yahoo
#1
Hi, I am using 10 proxies from myprivateproxy.net and after adding them I select Bing, Google and Yahoo to harvest the links.

It is only harvesting from Bing while Google and Yahoo have status as 'Harvesting' with zero results.
Here is the custom harvester: https://imgur.com/a/8xSCXFF

These are my settings: https://imgur.com/a/F6GstQK

Harvester is set at Custom Harvester

I don't know what seems to be the issue here

I would appreciate any help in getting started
Reply
#2
First try going to settings >> harvester engine configuration >> import >> download default engines

If that works great.

If not then go to help >> show error log >> harvester - what are the errors for google and yahoo?

For google - 302, 429 or 503 are all ip bans

for yahoo 999 is an ip ban

Also you can try a sample test with no proxies, does it work?
Reply
#3
(07-29-2020, 09:20 PM)loopline Wrote: First try going to settings >> harvester engine configuration >> import >> download default engines

If that works great. 

If not then go to help >> show error log >> harvester - what are the errors for google and yahoo?

For google - 302, 429 or 503 are all ip bans

for yahoo 999 is an ip ban

Also you can try a sample test with no proxies, does it work?

I tried the 'download default engines' and it is still not working

This is what the error log is showing: https://imgur.com/a/AEfvkYm

I tried the harvester without proxies and all three of the engines were working fine.
Reply
#4
Any idea what might be causing this error? @loopline
Reply
#5
something is stopping it from connecting to the engines. Your getting read timeout errors. google will never timeout, its always online and super fast.

So either the proxies are bad or uber slow, your timeout is turned down way to low for as slow as the proxies are

or security software or something else is blocking it.

So make sure your proxies are working.

Also go to settings >> connections timeouts and other settings >> timeouts - turn these to the max for the harvester

Then whitelist/add an exception for the entire scrapebox folder in all security software.
Reply




Users browsing this thread: 1 Guest(s)