The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Results For Custom Harvester
I tried searching the forum for a solution first but didn't find anything.

I must have some setting I can't find ticked improperly.

Basically I found I can get results with the detailed harvester but when I harvest for even basic keywords in the custom harvester I get zero results regardless of which search engine I'm scraping.

Proxies are working fine so I ruled that out. Any ideas?
Well try without proxies, on 1 connection with a few keywords and check several engines, does it work?

If not, does it pop an error box or can you give a screenshot as that may give some clues.

I've got the same problem. I've tried, as you suggested, using 1 connection, no proxies with a few keywords, for Google, and everything went fine; the second I loaded the proxies, the problems arose again.

The thing that puzzles me the most is that the proxies and configuration settings I use work very well with the .71 version, but not with the latest versions, .75.

I have uninstalled my antivirus, but this haven't solved the problem either.

I really don't know what to do, or what to test to make the custom harvester working with the .75 version.
the only thing that was changed from V72 on is that you can choose how often a proxy rotates, which if set correctly should allow you to harvest much more not less. So perhaps your setting is too aggressive and/or your connections were just too high and now your ips are banned.

If you wait 12-48 hours google will unban the ips. Then you can try it.

I have a video that should be helpful too

I've got some good news; I think I've managed to figure out how to solve the harvester issue.

Well, I use 30 semi-dedicated proxies from In the admin area, there is a section - IP Authentication - with two fields where you can enter a couple of IPs so you can use all proxies without user&pass from those IPs.

So I entered the IPs for my PCs in those two fields, as I've got two Scrapebox licenses, and the custom harevester seemed to work again.

Hope this would help other folks who faced the same problem.
It works fine for me with user/pass but maybe there is something on your machine that is blocking that.

Doesn't matter really, so long as you got it working.

Users browsing this thread: 1 Guest(s)