The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not getting any results from Addons - Previously worked fine.
Ok so yeah you obviously will not import from harvester (in the page auth part) because at that stage, the urls have not yet been filtered out. That's why you save only the available urls in the vanity checker then use that list in the page auth section).

For some reason, this time it worked, I didn't need to create a new text file. Strange. All I can suggest is, if the example moz api client works but not scrapebox, then create a new text file in notepad or something with a couple urls, import that in to page auth plugin and see if that works.
I don't think that's right...
I tried copying and pasting various URL's directly into Scrapebox and used the backlink checker but it kept returning 0 for every site.
I tested each URL one at a time.
In that case, check against one of the moz api clients to see if it works there.
Yea... I bought Scrapebox to get a productive tool, not a new hobby. What a waist of time. :-(
The issue seems to be fixed now.
It's working for me Big Grin
Yeah mine's now working fine also..

Strange. Back to the productive Scrapebox we know and love Smile
Guys, did you reinstall or change any settings, or did it just start working yesterday?
Mine is still dysfunctional.
What about today?
All results are returning a pa and da of 1. It's not a scrapebox issue but a Moz issue. There is a thread on BHW with people complaining about it.

So no pa/da for tumblr, weebly, wordpress and a bunch of others. Either Moz have completely disabled all that stuff or they've made a mistake somewhere.

What's really cool is that it's happened just after I purchased scrapebox for this reason (to scrape tumblrs).
Moz made a mistake. Rand Fishkin posted on his twitter that they realize it was a mistake and they are working on it. So its a matter of time till they fix it, if not already.
(05-06-2016, 04:48 AM)focussss Wrote: The issue seems to be fixed now.
It's working for me Big Grin

is it still work??

Users browsing this thread: 1 Guest(s)