Load WordPress Sites in as fast as 37ms!

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scrapebox Backlink Checker 2 Not Working!
I've tried literally every combination of access-id, secret key, and proxy details and no luck. I continue to get "error 401".

I've checked my proxies and they are working. I've tried running the backlink checker with and without proxies. I've tried using my Moz pro account and a new and free moz account.

I am using backlink checker v2.0.0.5

Any suggestions? I am hoping we can find the solution so that others can find this thread. I looked in every forum and found no solution.

That's exactly why I joined. I have search the forum and haven;t found an answer yet.

panchdog, if I find soemthing, i'll report back.
lol, I should delete the thread I just created after seeing this. That's exactly why I joined. I tried it with proxies with passwords, single account with no proxies, importing different lists, checking to see if my proxies were blacklisted. I'm running that same version as you too.
Lets hope someone has an answer.
In "Scrapbox Guides Tuts Loopline" Youtube channel's video on the Backlink Checker 2

http://youtu.be/UBtfOkZWyVA , the most common complaint was the 401 error. Loopline answer one of he viewers with a comment about banned proxies and the system clock being out of sync. I went ahead and re-synced my system because It was not syncing. It syncs now but I still get the errors.
@seomuffin you can try and contact moz directly. Their API documentation is not expressly helpful on the 401 error. I have seen info that is sent back by their admin that stated that a 401 comes from auth being expired. Thus the reason for syncing the clock. You could try changing the timezone and syncing it and then try it as a test.

I know MOZ is super specific on timezones. When it was first released there was an issue scrapebox had to address regarding the timezone because moz was being picky.

I just tried it and the addon is working for me. So if syncing your clock and messing with that doesn't do it, and then you tried it with and without proxies then you could contact moz directly.

The only other thing I could say is try changing your system language to a different language as a test, like if its set to Swedish then try English. I recall there once being an issue with a language and how windows worked and how it all worked with moz. I am almost certain that was fixed to work fine with all languages, but you could try it.
Can anyone give me a screenshot?
(06-25-2014, 02:03 AM)loopline Wrote: Can anyone give me a screenshot?

(06-25-2014, 02:03 AM)loopline Wrote: Can anyone give me a screenshot?

(06-25-2014, 02:03 AM)loopline Wrote: Can anyone give me a screenshot?

Attached Files Thumbnail(s)
Most likely a 403 is coming from your proxy not moz. Remove the proxy and try it, does it still give a 403?

Users browsing this thread: 1 Guest(s)