The Blueprint Training

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yellow page error for a specific keyword
#1
I have used this keyword in YP a few times successfully, however just lately It will run about 96 rows and sends back 20 errors consistently. As a result it ends early. I've tried resuming from previous jobs and again it's the same thing. The error is:

404 HTTP/1.1 404 Not Found accessing https://www.yellowpages.com/search?searc...&s=default

there are 20 all specific to a location.

If I change the keyword it works and I'll get 500K but many of the records aren't related. Once again, I've used the single keyword in the past and it worked, now it errors out.

Has anyone seen this happen?

Thanks!
Reply
#2
No Ive not seen this happen, but when I click your link in a browser it says there are no results found. So if there are actually no results for your keyword location combo then its not really going to give you any...
Reply
#3
But it has, previously I have run the query with more accurate results, just recently it started doing this..oh well, I'll continue to play with it, that's the fun part anyway, right? thanks Matt
Reply
#4
Yeah thats the fun part, lol.

Basically when you go to scrape data, only data that exists can be scraped. So if yellow pages has changed, for whatever reason and there is now no results, then there is nothing to scrape.
Reply




Users browsing this thread: 1 Guest(s)