Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rank Tracker Bug
#1
I've troubleshooted (with/without proxies & uninstall/reinsall) and there is an issue with rank tracker which is causing only the date of the check to show up. Rank | Previous | Change are all blank, only a - appears. Results are shown in the position | url box however....

Upon extraction to excel the same is true, only the dates show up. The other report KW's and URL contains data however, so the bug is limited to the interface and that first report.

https://imgur.com/a/AggX4fN

Has anyone else experienced this?
Reply
#2
In the main scrapebox window, if you click one of the keywords on the left hand side, does it show up with a list of urls in the box on the right?

If not that means that when that keyword was checked the ip(s) used were blocked by google.

99.9% chance your issue is blocked ips.

Wait 24 to 48 hours for your ip to be unblocked and try this setup.

go into a project and set it to

1 connection
no proxies

60 delay

use 100 results for google

stop at 100 results

and run it, does it work? Thats what I use and a lot of people and it works well. You can then schedule it to run while you are asleep.
Reply
#3
Hi loopline,

I figured it out yesterday evening. There is a little box for "subpages" that I didn't click haha. I was reading an older set of instructions and that box used to be something like "domain only," so it was reversed and thus I didn't even think to check it because who in the world would want to see only the main page rank Tongue

I've been running it with 10 semi dedicated proxies, 1 connection with 5 second delay. It's been running 15 hours and it's only 85% done! How in the world are you guys runing this while your sleeping, are you sleeping for 24 hours lol?! Well I'm checking 1,800+ keywords so maybe thats why? I don't think it would be quicker not using proxies, and doing a 60 second delay because in theory that would be nearly 30 hours..math..ugh.. I'm wondering if my proxies are failing and my setting of "10 proxie retries" is slowing things down... who knows... but if it works without proxies then I'm just going to try that nex...that is if I cant get it to work with say 2 proxie connetions with like a 5 second delay or something like that.

Thank you.
Reply




Users browsing this thread: 1 Guest(s)

Looplines Scrapebox List