Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can not do trackbacks
#1
Ok so I loaded up scrapebox today with fresh proxies and good to go.

Then I enter all the text files in the scrape box when I click test comments it wont let me press that button.


Check image Here : http://s13.postimg.org/lecz41sh3/not_working.png

when I click start trackbacks.

it keeps saying Some of all required data is missing! See image : http://s21.postimg.org/mx7jb0oc7/when_I_...kbacks.png

I even updated scrape box..this is frustrating because I have had this work fine
back in the day.


Can anyone tell me what it is doing and how to fix it?

thanks
Reply
#2
You didn't load the names file. Its missing and its needed.

Thanks for the screenshots.

The trackback poster probably shifted to the new version since your last use, it pulls a lot of info from the page on the fly to look more natural, but it needs names, websites, and blog urls.
Reply
#3
Ok I made sure I added all the files for each field it is still not working..everything is updated....

I notice when I choose trackbacks it greys out some areas

and this is the error message I am seeing when I go to submit http://s14.postimg.org/lbuz9wwz5/sb_error.png

I also can not test comment in trackback mode..it is all greyed out as well.

Ideas..
Reply
#4
Well you can't test comments because you don't load comments. They are auto generated based on the end page data, which makes it look more unique and legitimate.

Click the platforms button in the upper left hand quadrant of scrapebox. Then click the check for more platforms button. Give it a second to update and then close out of all that and try it.
Reply




Users browsing this thread: 1 Guest(s)

Looplines Scrapebox List