The Blueprint Training

Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Security warning popups IE
#1
constantly get security warning popups that you ahve to press yes or no to, which stops the commenting in the slow commenting accurate mode. is there a way to turn that off?

sidenote" how do i post an image in a thread like this that is not stored on an online server? is it possible to just insert a screenshot jpg here? how?
is it this one? testing it now

Solution - IE > Tools > Internet Options > Security Tab > Custom Level > Miscellaneous > Display mixed content. By default its set to prompt, set it to Enable.
Reply
#2
I seemed to have fixed the first pop up but I am now getting this, which means it basically stop commenting

"Security Alert"
"Information you exhagne with this site cannot be viewed or changed by others. however, there is a problem with teh sties security certificate. "
"do you want ot proceed" yes or now"

i put scrapebox in as an exclusion in my ESET settting and changed all IE explorer functions to enable that I could find under security>miscellaneous.
Reply
#3
In Internet Explorer Go To:
Internet Options > Security > Custom Level

Scroll down to where it says "Miscellaneous"
And scroll down to where it says: "Display mixed content" and ENABLE it then click ok.

Oter suggestions are to enable more options under "Miscellaneous".
Also you should delete your Explorer cookies before you run scrapebox.
Reply
#4
Smile 
(03-12-2010, 04:23 AM)Erik Creed Wrote: In Internet Explorer Go To:
Internet Options > Security > Custom Level

Scroll down to where it says "Miscellaneous"
And scroll down to where it says: "Display mixed content" and ENABLE it then click ok.

Oter suggestions are to enable more options under "Miscellaneous".
Also you should delete your Explorer cookies before you run scrapebox.

ya, tried all that with the exception of clearing cookies. will try it after my 2 days slow commenter session
Reply
#5
(03-12-2010, 12:24 AM)Gfonline Wrote: I seemed to have fixed the first pop up but I am now getting this, which means it basically stop commenting

"Security Alert"
"Information you exhagne with this site cannot be viewed or changed by others. however, there is a problem with teh sties security certificate. "
"do you want ot proceed" yes or now"

i put scrapebox in as an exclusion in my ESET settting and changed all IE explorer functions to enable that I could find under security>miscellaneous.

I did this to get with of that error/popup (tip from SENuke)

Go to Internet Explorer-> Tools->Internet Options->Advanced

And from there uncheck these two options under the Security sub-heading: "Check for publisher's security revocation", "Check for server security revocation" now press ok and restart both Internet Explorer and ScrapeBox.

Hope this helps you to.
Reply
#6
I have tried all tips but still get u/p popups during slow posting.

Any other suggestions what I can change to get rid of it? It is VERY annoying :|

http://www.scrapeboxforum.com/general-sc...t-139.html
Reply
#7
Why even bother with slow posting?

It's VERY SLOW... better to focus on fast poster.
Reply
#8
Thank you ^^" 55555555555555555555555555555555555555
Reply
#9
yes I think I will probably go for fast only posting from now on - thanks
Reply




Users browsing this thread: 1 Guest(s)

Looplines Scrapebox List